Wabbit Wanch Design

Created for iFCB and iVAMP Users
It is currently Mon Nov 20, 2017 3:15 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Submissions
PostPosted: Fri Dec 11, 2009 12:08 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 17, 2009 4:21 pm
Posts: 119
If you have an interface that works, let me know what it is and if you're using it on Snow Leopard or an earlier OS. I'll add this info to the start of the Sticky to make it easy for others to find.

Mel


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Tue Apr 13, 2010 12:17 pm 
Offline

Joined: Tue Apr 13, 2010 12:10 pm
Posts: 2
Running Snow Leopard 10.6.3, and trying to run the FCB through a Presonus Firestudio Tube via the proprietary MIDI breakout cable adapter. The Mac Audio Midi Setup assistant doesn't recognize the FCB nor anything else MIDI through the Firestudio Tube. iFCB doesn't see it, but my Mac is in fact recognizing the Firestudio Tube as a MIDI source, so I'm not sure if it's a bad cable or what. It used to work before Snow Leopard. Oddly, everything else with the Firestudio Tube except MIDI is much more stable after the OS and corresponding driver update.


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Tue Apr 13, 2010 12:31 pm 
Offline
Site Admin
User avatar

Joined: Tue Nov 17, 2009 4:21 pm
Posts: 119
cannonmouse wrote:
Running Snow Leopard 10.6.3, and trying to run the FCB through a Presonus Firestudio Tube via the proprietary MIDI breakout cable adapter. The Mac Audio Midi Setup assistant doesn't recognize the FCB nor anything else MIDI through the Firestudio Tube. iFCB doesn't see it, but my Mac is in fact recognizing the Firestudio Tube as a MIDI source, so I'm not sure if it's a bad cable or what. It used to work before Snow Leopard. Oddly, everything else with the Firestudio Tube except MIDI is much more stable after the OS and corresponding driver update.


The Apple Audio MIDI setup really isn't anything more than a display of what "might" be out in the real world. It doesn't know much of anything so I wouldn't put too much stock in anything it says.

What's important is that your FireStudio shows as a MIDI device and that you don't have it set as a controller or anything else (stock setup). In the iFCB prefs, you'd select the Firestudio for I/O (because otherwise it doesn't know who to talk to). And you should see some activity on the FCB1010 if you have it plugged in and powered on.

Look in the iFCB Help section, No Device Found for more info.

Mel


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Wed Apr 14, 2010 8:04 pm 
Offline

Joined: Tue Apr 13, 2010 12:10 pm
Posts: 2
To troubleshoot my connections, I bought an E-Mu 1x1 midi to USB cable. I had heard that the Presonus interface MIDI breakout connector was known to be bad on some early FS tubes. The E-MU wasn't getting recognized at all, in iFCB or MIDI setup assistant. I was pretty steamed. But low and behold, when I unwittingly plugged the E-MU cable in while unattached to anything, it was recognized in MIDI setup assistant, so I connected my created fcb1010 icon to it in the MIDI setup assistant and the fcb1010 was finally recognized by iFCB through the E-MU cable. Now all of a sudden it's working through the Presonus as well, as well as an AKAI MPD32. SO- the Presonus Firestudio Tube and the E-MU 1x1 midi tab to USB cable are both working under snow leopard, and the AKAI MPD32 works as a MIDI to USB adapter too, I can verify. I guess I bought a cable that I didn't need, but I'm very happy and excited to get your program running so I can be further confused about all the rest of it tomorrow, lol. Thanks a bunch for the help!


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Thu Apr 15, 2010 7:13 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 17, 2009 4:21 pm
Posts: 119
cannonmouse wrote:
To troubleshoot my connections, I bought an E-Mu 1x1 midi to USB cable. I had heard that the Presonus interface MIDI breakout connector was known to be bad on some early FS tubes. The E-MU wasn't getting recognized at all, in iFCB or MIDI setup assistant. I was pretty steamed. But low and behold, when I unwittingly plugged the E-MU cable in while unattached to anything, it was recognized in MIDI setup assistant, so I connected my created fcb1010 icon to it in the MIDI setup assistant and the fcb1010 was finally recognized by iFCB through the E-MU cable. Now all of a sudden it's working through the Presonus as well, as well as an AKAI MPD32. SO- the Presonus Firestudio Tube and the E-MU 1x1 midi tab to USB cable are both working under snow leopard, and the AKAI MPD32 works as a MIDI to USB adapter too, I can verify. I guess I bought a cable that I didn't need, but I'm very happy and excited to get your program running so I can be further confused about all the rest of it tomorrow, lol. Thanks a bunch for the help!


Wow. That is just plain weird. A couple of other users I asked about this confirmed that some MIDI interfaces via USB or Firewire need to be plugged in first with nothing connected to their IN or OUT to be recognized by Apples Audio MIDI Setup. As for the why this needs to be, I'm going to see if I can track down.

Mel


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Sun Apr 08, 2012 10:38 am 
Offline

Joined: Sun Apr 08, 2012 9:49 am
Posts: 2
Everything is working great so far on Snow Leopard 10.6.8 through my Focusrite Saffire Pro 24. I am currently using my FCB to simply trigger the Ultrabeat drum machine in Mainstage with midi notes.


Top
 Profile  
 
 Post subject: Re: Submissions
PostPosted: Mon Apr 09, 2012 6:45 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 17, 2009 4:21 pm
Posts: 119
DandyCow wrote:
Everything is working great so far on Snow Leopard 10.6.8 through my Focusrite Saffire Pro 24. I am currently using my FCB to simply trigger the Ultrabeat drum machine in Mainstage with midi notes.


Thanks for the info! We found the Saffire Pro 24 DSP had problems with SYSEX so it's good know this one works!

Mel


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group